Alle Services offline

Major Incident E-Mail Teamspeak 3 Kommunikation Server Wiki Forum Server Datenbank Mailserver Webserver Blog Web
16 hours, 8 minutes

Update

Resolved

Alle Störungen behoben.

April 25th, 2020 at 14:03 CEST
Issue

Aufgrund von Wartungsarbeiten sind derzeit alle Services offline.

April 24th, 2020 at 21:56 CEST